Jump to content

Unable to check for updates


Torben Andersen (861112)
 Share

Recommended Posts

Torben Andersen (861112)

When starting Euroscope I get 2 errors:

TopSky plugin - Internet connection failure Unable to check for updates (HTTP reponse code said error 403)

and

Ground Radar plugin - Internet connection failure Unable to check for updates (HTTP reponse code said error) -without a number.

Torben

Link to comment
Share on other sites

Juha Holopainen

If you're using the current plugin versions it's likely a temporary issue. More likely you're using outdated plugin versions -> update to the current ones.

Link to comment
Share on other sites

Mark-Julius Pikat (1051954)

The same error still comes out with a use of MAESTRO plugin (I know you are aware of it)

spacer.png

Mark-Julius Pikat
Head of VACC Estonia
mark-julius.pikat [at] estvacc.org

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...